
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200329000022
template: 
currentrequest: /apps/pbcs.dll/article?avis=DE&date=20200328&category=NEWS&lopenr=200329781&Ref=AR
currentrequestunmodified: /news/20200328/update-five-coronavirus-deaths-in-delaware-cases-jump-to-214
@templatetype: /apps/pbcs.dll/article?avis=DE&date=20200328&category=NEWS&lopenr=200329781&Ref=AR
@pagetype: article
app version: 2.0.442
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Hockessin Community News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> UPDATE: Five coronavirus deaths in Delaware; cases jump to 214 - News - Hockessin Community News - Hockessin, DE</title>
<!-- Meta Tags - Global Article6 guid: A6E18440-7F2D-49BD-BB35-5451722EED6F-->
<meta name="description" content="" />
<meta property="bt:pubDate" content="20200328T13:58:50Z">
<meta property="bt:modDate" content="20200328T20:01:00Z">
<meta property="bt:keywords" content="Coronavirus&20cases&20in&20Delaware,DOPO,HOCO,MIBE,MITR,SMSU,SUCO">
<meta property="bt:author" content="Delaware News Desk">
<meta name="twitter:title" content="UPDATE: Five coronavirus deaths in Delaware; cases jump to 214">
<meta name="twitter:description" content="Thirty-one patients with COVID-19 are being treated in hospitals, while nine people diagnosed with the virus have recovered, according to the Division of Public Health.
">
<meta property="og:title" content="UPDATE: Five coronavirus deaths in Delaware; cases jump to 214"/>
<meta property="og:description" content="Thirty-one patients with COVID-19 are being treated in hospitals, while nine people diagnosed with the virus have recovered, according to the Division of" />
<meta name="author" content="Delaware News Desk">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.hockessincommunitynews.com/storyimage/DE/20200328/NEWS/200329781/AR/0/AR-200329781.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.hockessincommunitynews.com/storyimage/DE/20200328/NEWS/200329781/AR/0/AR-200329781.jpg">
	<meta property="og:image:width" content="1024">
	<meta property="og:image:height" content="683">
	<meta property="vf:unique_id" content="siteDE-pub256-A6E18440-7F2D-49BD-BB35-5451722EED6F">
	<link rel="canonical" href="https://www.hockessincommunitynews.com/news/20200328/update-five-coronavirus-deaths-in-delaware-cases-jump-to-214"/>
<link rel="amphtml" href="https://www.hockessincommunitynews.com/news/20200328/update-five-coronavirus-deaths-in-delaware-cases-jump-to-214?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.hockessincommunitynews.com/news/20200328/update-five-coronavirus-deaths-in-delaware-cases-jump-to-214"
	},
    "headline": "UPDATE: Five coronavirus deaths in Delaware; cases jump to 214",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.hockessincommunitynews.com/storyimage/DE/20200328/NEWS/200329781/AR/0/AR-200329781.jpg",
       	"height": 683,
       	"width": 1024
    },
    "url": "https://www.hockessincommunitynews.com/article/20200328/NEWS/200329781",
    "thumbnailUrl": "https://www.hockessincommunitynews.com/apps/pbcsi.dll/bilde?Site=DE&Date=20200328&Category=NEWS&ArtNo=200329781&Ref=AR",
    "dateCreated": "20200328T18:58:50Z",
    "datePublished": "20200328T18:58:50Z",
    "dateModified": "20200329T01:01:00Z",
    "author": [{"@type":"Person","name":"Delaware News Desk"}],
    "creator": "Delaware News Desk",
    "publisher": {
       "@type": "Organization",
       "name": "Hockessin Community News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.hockessincommunitynews.com/Global/images/head/nameplate/de-communitypub_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","State News","Carousel / Featured","DE_Dover - doverpost.com","DE_Georgetown - sussexcountian.com","DE_Hockessin - hockessincommunitynews.com","DE_Middletown - middletowntranscript.com","DE_Milford - milfordbeacon.com","DE_Smyrna - scsuntimes.com","Health","Coronavirus cases in Delaware","DOPO","HOCO","MIBE","MITR","SMSU","SUCO"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Hockessin Community News",
    "productID": "hockessincommunitynews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="150911814985782"/>
<meta name="twitter:site" content="@HCN_Shawn">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.442/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.hockessincommunitynews.com/news" target="_top">News</a></li><li><a href="https://www.hockessincommunitynews.com/sports" target="_top">Sports</a></li><li><a href="https://www.hockessincommunitynews.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.legacy.com/obituaries/hockessincommunitynews" target="_top">Obituaries</a></li><li><a href="https://www.hockessincommunitynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.hockessincommunitynews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.hockessincommunitynews.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/dedov" target="_top">Classifieds</a></li><li><a href="https://www.hockessincommunitynews.com/lifestyle/20180328/first-state-favorites-winners" target="_top">1st STATE FAVORITES</a></li><li><a href="https://www.hockessincommunitynews.com/lifestyle" target="_top">Lifestyle</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=HCNH&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hockessincommunitynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.hockessincommunitynews.com">
							<img class="mainheadnameplate" src="https://www.hockessincommunitynews.com/Global/images/head/nameplate/de-communitypub_logo.png"  alt="Hockessin Community News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hockessincommunitynews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hockessincommunitynews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-lazy-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200328200137">
	<div class="inner">
		<h1 class="headline">UPDATE: Five coronavirus deaths in Delaware; cases jump to 214</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.hockessincommunitynews.com/storyimage/DE/20200328/NEWS/200329781/AR/0/AR-200329781.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">A lab technician at the Delaware Public Health Laboratory in Smyrna test samples for coronavirus March 11.</div>
                <div class="credit">Photo by Jerry Habraken, Delaware News Journal, delawareonline.com</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Delaware News Desk  
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Mar&nbsp;28,&nbsp;2020&nbsp;at&nbsp;1:58&nbsp;PM</span>
							<span class="article-meta-updated">Mar&nbsp;28,&nbsp;2020&nbsp;at&nbsp;8:01&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Thirty-one patients with COVID-19 are being treated in hospitals, while nine people diagnosed with the virus have recovered, according to the Division of Public Health.</p>
					<p><p>UPDATE, March 28 at 7:55 p.m.</p>
<p>The Division of Public Health announced this evening that a total five Delawareans have died from COVID-19.</p>
<p>The most recent deaths involve a 76-year-old man from New Castle County who was not hospitalized, a 74-year-old Kent County man who was hospitalized and a 77-year-old Kent County man who was hospitalized. All three had underlying health conditions.</p>
<p>The source of exposure for these cases is not confirmed. To protect personal health information, DPH will not disclose additional information about the individuals who passed away.</p>
<p>TOTAL CASES RISE TO 214</p>
<p>There have been 214 total laboratory-confirmed cases in the state since March 11. This includes 49 additional cases since Friday.</p>
<p>Of the Delawareans diagnosed, 130 are from New Castle County, 25 are from Kent County, and 59 are from Sussex County.</p>
<p>The total number of positive cases represents a cumulative total of cases, including individuals who are currently ill, and those who are considered recovered.</p>
<p>Nine Delaware residents have recovered from COVID-19. Patients are considered fully recovered seven days after the resolution of their symptoms (three days after symptoms resolve, they are no longer required to self-isolate at home; however, they must continue to practice extreme social distancing for the remaining four days).</p>
<p>Of the 214 cases, 105 are male and 109 are female. The individuals range in age from 1 to 90. Thirty-one individuals are currently hospitalized, eight are critically ill.</p>
<p>To protect personal health information, DPH will not disclose additional information about the individuals. DPH cannot confirm specific information even if other entities choose to make their own announcements.</p>
<p>The source of exposure for many of these positive cases is unknown, which indicates community spread of the virus is occurring in the state. In an effort to provide more demographic information to the public, additional information has been incorporated into Delaware&rsquo;s data dashboard located at de.gov/coronavirus.</p>
<p>STAY-AT-HOME ORDER WITH SOME EXCEPTIONS</p>
<p>Through the governor&rsquo;s State of Emergency, Delawareans are to stay home, except if your business has been deemed essential. The governor&rsquo;s order does allow Delawareans to leave home to buy food, see a doctor, pick up a prescription or other activities essential to their health. If you are sick with any symptoms, stay home. If you are sick and need essential supplies, ask someone else to go to the grocery store or the pharmacy to get what you need.</p>
<p>SYMPTOMS AND TESTING</p>
<p>If you think you have been exposed to someone with COVID-19, or have symptoms of illness, make sure to distance yourself from others, particularly vulnerable populations. This includes people 60 years of age and older; people with serious chronic health conditions such as diabetes, lung disease, heart disease; or those who are immunocompromised.</p>
<p>For individuals who are sick, stay home and contact your primary care provider for guidance regarding symptoms and next steps. DPH urges individuals who are sick, even with mild symptoms that would be present with a cold or flu, to stay home to help prevent the spread of illness to others.</p>
<p>Statewide testing at standing health facility testing sites require a physician&rsquo;s order or prescription to be tested (*Bayhealth patients will be pre-screened via phone without needing to see a provider first). These are not walk-in testing sites. Those without a primary care provider can call the DPH Call Center Line at 1-866-408-1899. Individuals awaiting test results, should wait to hear back from their medical provider. The DPH Call Center does not have test results.</p>
<p>Delawareans with general questions about COVID-19 or their exposure risk can call the Division of Public Health&rsquo;s Coronavirus Call Center at 1-866-408-1899, or 711 for individuals who are hearing-impaired, from 8:30 a.m. to 6 p.m. Monday through Friday, and 10 a.m. to 4 p.m. Saturday and Sunday. Questions can also be submitted by email at DPHCall@delaware.gov.</p>
<p>DPH will continue to update the public as more information becomes available. For the latest on Delaware&rsquo;s response, go to de.gov/coronavirus.</p>
<p>* * * * *</p>
<p>ORIGINAL REPORT, March 28 at 1:58 p.m.</p>
<p>This afternoon the Division of Public Health reported a third Delaware resident with the coronavirus has died, and the number of COVID-19 cases has surpassed 200.</p>
<p>"Sadly, we are reporting the third coronavirus-related death in Delaware, a 76-year-old male from New Castle County who had underlying health conditions," DPH said on Twitter.</p>
<p>The first Delaware resident who died was a 66-year-old man from Sussex County who died in a hospital in another state.</p>
<p>The second death was an 86-year-old man who was a resident of Little Sisters of the Poor Jeanne Jugan Residence in Newark. He had underlying medical conditions.&nbsp;</p>
<p>CASES RISE TO 213</p>
<p>Delaware&rsquo;s coronavirus cases have risen to 213, with 129 in New Castle County, 25 in Kent and 59 in Sussex. The total is up from 165 cases reported by DPH yesterday at 5:20 p.m.</p>
<p>Thirty patients are hospitalized.</p>
<p>Nine people diagnosed with the virus have recovered, DPH said.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.hockessincommunitynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HCN" target="_top">My Profile</a></li><li><a href="https://www.hockessincommunitynews.com/contact" target="_blank">Contact Us</a></li><li><a href="http://ezads.communitypub.com" target="_blank">Place an Ad</a></li><li><a href="https://www.hockessincommunitynews.com/submit-announcements" target="_top">Place an Announcement</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.hockessincommunitynews.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Demid" target="_blank">Classifieds</a></li><li><a href="https://www.hockessincommunitynews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://delawaremarketplace.doverpost.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_top">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www2.nccde.org/Home/default.aspx" target="_blank">New Castle County</a></li><li><a href="http://www.ghadaonline.com/" target="_blank">GHADA</a></li><li><a href="http://www.wilmingtonde.gov/" target="_blank">City of Wilmington</a></li><li><a href="http://www.claymontrenaissance.org/" target="_blank">Claymont Renaissance</a></li><li><a href="http://www.redclay.k12.de.us/" target="_blank">Red Clay School District</a></li><li><a href="http://www.brandywineschools.org" target="_blank">Brandywine School District</a></li></ul></div><div class="footer-col"><h4>Affiliated Delaware Papers<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.doverpost.com" target="_blank">Dover Post</a></li><li><a href="http://www.middletowntranscript.com" target="_blank">Middletown Transcript</a></li><li><a href="http://www.milfordbeacon.com" target="_blank">Milford Beacon</a></li><li><a href="http://www.scsuntimes.com" target="_top">Smyrna/Clayton Sun-Times</a></li><li><a href="http://www.sussexlivingde.com" target="_blank">Sussex Living</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DE&date=20200328&category=NEWS&lopenr=200329781&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Hockessin Community News  ~ 24 W. Main St., Middletown, DE 19709<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.hockessincommunitynews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.hockessincommunitynews.com" target="_top">Home</a></li><li><a href="https://www.hockessincommunitynews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7713"><a href="https://www.hockessincommunitynews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"7714"><a href="https://www.hockessincommunitynews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"7715"><a href="https://www.hockessincommunitynews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"7716"><a href="https://www.hockessincommunitynews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"7717"><a href="https://www.hockessincommunitynews.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.hockessincommunitynews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7720"><a href="https://www.hockessincommunitynews.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.hockessincommunitynews.com/business-news" target="_top">Business</a></li><li><a href="https://www.hockessincommunitynews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7723"><a href="https://www.hockessincommunitynews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"7724"><a href="https://www.hockessincommunitynews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"7725"><a href="https://www.hockessincommunitynews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"7726"><a href="https://www.hockessincommunitynews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38438"><a href="https://www.hockessincommunitynews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.hockessincommunitynews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52334"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"7730"><a href="https://www.hockessincommunitynews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"7731"><a href="https://www.hockessincommunitynews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"7732"><a href="https://www.hockessincommunitynews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"7733"><a href="https://www.hockessincommunitynews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"7734"><a href="https://www.hockessincommunitynews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"7735"><a href="https://www.hockessincommunitynews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"7736"><a href="https://www.hockessincommunitynews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"7737"><a href="https://www.hockessincommunitynews.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"46286"><a href="https://www.hockessincommunitynews.com/timeandmoney" target="_top">Time & Money</a></li></ul></li><li><a href="https://www.hockessincommunitynews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7740"><a href="https://www.hockessincommunitynews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"7741"><a href="https://www.hockessincommunitynews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"7742"><a href="https://www.hockessincommunitynews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.legacy.com/obituaries/hockessincommunitynews/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.hockessincommunitynews.com/photos" target="_top">Photos</a></li><li><a href="https://www.hockessincommunitynews.com/videos" target="_top">Videos</a></li><li><a href="http://www.doverpost.com/section/blogs" target="_blank">Blogs</a></li><li><a href="https://www.hockessincommunitynews.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.hockessincommunitynews.com/contests" target="_top">Contests</a></li><li><a href="https://www.hockessincommunitynews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.hockessincommunitynews.com/special-sections" target="_top">Special Sections</a></li><li><a href="https://www.hockessincommunitynews.com/lifestyle/20180328/first-state-favorites-winners" target="_top">1st State Favorites</a></li><li><a href="https://www.hockessincommunitynews.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.hockessincommunitynews.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.hockessincommunitynews.com/section/promoted//?prx_adpz=2282" target="_top">From Our Advertisers</a></li><li><a href="https://www.hockessincommunitynews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.hockessincommunitynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HCN" target="_top">My Profile</a></li><li><a href="https://www.hockessincommunitynews.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/dedov" target="_top">Classifieds</a></li><li><a href="https://www.hockessincommunitynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.hockessincommunitynews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.hockessincommunitynews.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_top">Advertise With Us</a></li><li><a href="http://hockessincommunitynews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:necia.razzano@doverpost.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hockessincommunitynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Community-News-Delaware/135763803144352""
								target="_blank"
								title="Hockessin Community News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/HCN_Shawn""
								target="_blank"
								title="Hockessin Community News Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Hockessin Community News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.hockessincommunitynews.com/contact"
								title="Contact Hockessin Community News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.442/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-29&nbsp;11:45:49-->
	</body>
</html>
